Tastaturen mögen keinen Kaffee

01.03.2005 16:11:55 ::
deswegen habe ich jetzt eine neue Tastatur, eine billige und eine nicht so billige.
Und zwei neue Mäuse habe ich mir zugelegt, aber meine Piguine scheinen die nicht zu mögen.



Gestern Abend ist es mal wieder passiert, ich stellte den neuen Kaffee nicht nur auf meinen Tisch vor den Monitor. Ich verschüttete auch etwas über meine Tastatur.

Diesmal etwas mehr als sonst. Gleich abgewischt .....
.... aber zwei Stunden später funktionierte die linke STRG Taste nicht mehr. Die brauch ich doch so super dringend für Cut/Copy/Paste.
Dann hab ich mal die Tastatur aufgeschraubt und (nicht die Elektonik) im Waschbecken sauber gemacht. Dort wo es elektronisch war, wurde nur mit einem Tempo abgetrocknet.

Aber es half nichts, die STRG blieb tot. So ging ich heute zu meinem PC-Händler und kaufte mir eine neue.
Vorab habe ich ihm eine eMail geschickt, das ich kome und was ich will.
Er hat mich dann beraten und mir von dieser billig-Tastatur abgeraten. Für einen der viel schreibt, ist die nichts, die hat ein miesses Tippgefühl. Ich fragte Ihn, ob sie schlechter ist als die vom 8-Bit Atari, und er meinte "wenn du die Augen zu machst, denkst du du sitzt am Atari" worauf ich sagte "Aber der 8-Bit Atari hatte einen 10ner Block".
Dann fragte ich ihn nach der "in diversen Farben", was für Farben das sind, ob es da auch eine in Blau gibt. Nein, nur in Grau und Schwarz. Und Schwarz mit Gelben Tasten.
Das klingt interessant, und dann hab ich die auch noch mitgenommen. Ist auch eine günstige, aber im Gegensatz zu dieser "Kindertastatur" mit ordentlichen Tasten. Von CHERRY ist das gute Stück. Früher war CHERRY glaub wie EIZO, ein Profie schaute auf einen EIZO und tippte auf einer CHERRY. Aber von denen gibt es auch Keyboards die teurer sind wie meine.

Ja, angeschlossen ist jetzt die "Kindertastatur" und meine alte kugelgelagerte 3-Tasten Logitech.
Die neue Billigmaus von Labtec und die 2+Rollrad-Tastenmaus ohne Kugel von Logi, die hüpften nur plannlos über den Bildschirm und verstellten mir alles. Mit der Logi habe ich auch mal Windows gebootet, dort war alles ok, aber unter Linux ....
.... dann wieder die alte dran und Neustart, und jetzt war die auf einmal ganz ganz langsam. Aber nach einem weiteren Neustart war dann wieder alles ok.

Ein anderes mal, nochmal probieren.
Bei der Tastatur muß ich mich etwas umgewöhnen, die BackSpace ist kleiner. Normal ist sie 2 Tasten breit, hier nur eine. Dort wo normal die linke Hälfte von der backspace ist, ist jetzt die "#" Taste, die normal zwischen "Ä" und "Return" ist. Und ich greif glaub immer dorthin wo jetzt kein "BackSpace" mehr ist.
Über dem Cursor Block sieht es auch anders aus, wenn ich auf "Pos1" will, treffe ich jetzt vielleicht "Rollen".

Aber so vom Schreibgefühl ist sie glaub in Ordnung, für mich zumindest. Oder ist die Tastatur schuld das da manchmal Buchstaben fehlen?
:: HPhilo :: WebWatch :: UpDate :: TVglotzer :: Meinung :: Forensenf
:: Aktuelles :: Promi :: Filmfiguren :: KnowHow